Issue on deploy remix app

When i tried to deploy my remix app i have this issue :

Sep 22 06:09:36 PM  /bin/sh: 1: remix: not found
Sep 22 06:09:36 PM  error Command failed with exit code 127.

It worked perfectly before, anybody have an idea of what’s append ?

Best regards

Hi there,

Thanks for reaching out.

Sounds like you might not have all your dependencies installed, most Node apps will have a Build Command like npm install; npm build;. (or the yarn equivalents if you’re using yarn).

If that’s not it, if you could share some more details of the issue you are experiencing that may help us troubleshoot it with you, e.g. any logs/errors/output, specific URLs, service name/ID, reproduction steps, build/start command, etc.

However, if you don’t want to share these details on the community forum, please feel free to raise a ticket with support@render.com

Thanks

Alan

It’s good now after ten trials finally the deployment is done. I don’t understand why it doesn’t work before with the same config