Remix: not found

Hi I have this error when I tried to install my app from a turbo repo

May 19 10:06:40 AM  /bin/sh: 1: remix: not found
May 19 10:06:40 AM  error Command failed with exit code 127.
May 19 10:06:40 AM  info Visit for documentation about this command.
May 19 10:06:40 AM  error Command failed.
May 19 10:06:40 AM  Exit code: 127
May 19 10:06:40 AM  Command: /opt/render/project/nodes/node-16.17.0/bin/node
May 19 10:06:40 AM  Arguments: /opt/yarn-v1.22.5/lib/cli.js build
May 19 10:06:40 AM  Directory: /opt/render/project/src/apps/web
May 19 10:06:40 AM  Output:
May 19 10:06:40 AM  
May 19 10:06:40 AM  info Visit for documentation about this command.

I used this configuration

previewsEnabled: true
  - type: web
    name: fdc
    env: node
    plan: starter
    region: frankfurt
    buildCommand: yarn && yarn workspace @fdc/web build
    startCommand: yarn workspace @fdc/web start
    healthCheckPath: /

I don’t specify any Root Directory, and the remix module is inside my @fdc/web package (In turbo-repo inside /apps/web)

Do you have an idea why my remix package is not found?

I used the same config on another project and it worked fine.

Hi Nico,

I’m not currently seeing any services in your account. If you’re still running into this issue, can you provide the service id of the service in question? We’d be happy to take a closer look from there.



It is on another dashboard, is it possible to send you the name of this dashboard in private?

Best regards,


As this is about a specific service we’d request that you login to our dashboard and contact us via the ‘Help’ link at the top of our dashboard and make sure you pick the service that this question relates to from your account.

As this is a public forum it’s probably best not to share that directly here.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.