<domain> uses an unsupported protocol

I’ve just finished setting up my render web app - everything is working fine in the app itself but I tried to setup my custom domain through namecheap, following the instructions in the docs, and now I’m getting the message in the title. See picture below:


Here are my namecheap dns settings:

Hi Alex,

Thanks for reaching out.

It’s hard to offer assistance when the details we would use to check are blurred out. If you don’t want to share the details on the community forum, please feel free to open a ticket from the “Contact Support” link in the dashboard with those details, and we can take a look.



Turns out I had missed the first step in the docs to add a custom domain in the settings of my Render project. Thanks Alan!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.