What processor is used?

I run a docker instance with the Pro plan, what kind of processor is this?

When I run the process on my dev machine (an Apple M1 Max), it takes about 1 minute.
When I ran the same process on my render instance, it took 7 hours and a half.

I don’t expect things to be as fast as my machine, but there is clearly something wrong here.

Hi Jérôme,

You can use lscpu to see CPU details of the Node your service is running on.

Keep in mind the other stats listed there are shared among all the Pods running on that node. Your Pro instance type will give you 4 GB of RAM and 2 CPUs.

Have you installed any Application Performance Monitoring (e.g. ScoutAPI, Datadog, etc) tooling to help figure out what bottle neck you may be running into?

If you’re able to capture any additional detail that doesn’t help you resolve this, feel free to open a support ticket from the Dashboard.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.