Unable to configure DNS for GoDaddy

EDIT: For now it’s seem to be no problem at all, certificate verification is successful but I still don’t know that what caused the issue and what caused the solution.

I have been trying to configure the DNS settings for my domain which we bought from GoDaddy. When I first made the all configurations, it worked without any problems at all. But after some time passed, “Certificate Verification” on the Render.com has been giving “Certificate Error” output. I’ve deleted the DNS settings I made it up and then re-added them. But this time it didn’t work at all, I just looked everywhere but couldn’t find any solution.

Render’s output

I entered CNAME and A values for the DNS (sincee GoDaddy doesn’t support ALIAS or other parameters). Like I said, the first time I did this, it worked. But this time it doesn’t work at all. And additionally, I waited for about 24-32 hours in case the DNS settings may not be globally enabled. That didn’t help at all either.

Note: GoDaddy’s domain-forwarding function isn’t enabled for this domain, I checked it.

Hi there,

From what we see this is working now. If you see this issue return can you please open a ticket directly with us from the Help menu in our dashboard.

Regards,

Keith
Render Support, UTC+10 :australia: