Strapi to response to request not to be woken and miss post request

i deploy strapi
for postresql ist show available but for strapi its showing deploy success.
when i send api post to strapi its not working until 2 minutes after when strapi is up, so i miss a lot of request how can i make it available 24/7

Hi there,

Does your setup with Strapi use a Render disk? Services with disks will have downtime during deploys. If you want a high availability option you might want to consider using Strapi with Cloudinary https://render.com/docs/deploy-strapi#optimize-for-scale-and-uptime