LogDNA not working


I’ve tried to add the LogDNA add-on several times, but it just leads me to an empty log dan UI. I tried letting it “warm up” for several hours, to no avail.

I’ve seen several back posts detailing issues with it, not sure if someone can check.


  • Michel

Hey Michel, LogDNA only shows logs for services you create. For services created by someone else and shared with you, have the service creator enable the LogDNA addon and then add you as a member of their LogDNA team. This page from the LogDNA documentation explains how to manage team members: Manage Members.

Got it, thanks. Will give that a try.

I enabled Quaco LogDNA for Michel. Then I went to the page Render · The Easiest Cloud For All Your Apps. The “SSO into Dashboard” button appears to be a no-op.

Sorry for the friction here @weksler and @paulschreiber. I took a closer look and your LogDNA integration appears to be wired up correctly. Would you mind trying the “SSO into Dashboard” button again? It’s possible that the addon was still in the “creating” state (or that your browser blocked the popup).

Confirmed that clicked on the SSO into Dashboard button now works, and directs me to https://app.logdna.com/9f6cf35b37/logs/view

Recommend changing the button name to something more descriptive, such as “View Log.”

1 Like

Thanks for the feedback. I’ll pass it on to the rest of the team.

For me, that button leads to https://app.logdna.com/eb88a7808f/logs/view, which is completely empty. No logs appear, no sources, nothing.
When I try to click on the link Paul shared above (https://app.logdna.com/9f6cf35b37/logs/view) I get a “403 Forbidden”.

@paulschreiber will have to visit https://app.logdna.com/9f6cf35b37/manage/team (or navigate there after clicking the SSO into Dashboard button) to give you access to the LogDNA logs for services he owns.

I created a LogDNA group and invited @weksler. For the LogDNA Access Scope, what do I set as the query to allow him access to only this app?

Good question @paulschreiber. The query should look something like:


where you replace srv-c0gt9gbjbvm5k99jrsh0 with the identifier for the app in question. This identifier is part of the URL when you visit the page for the service in the Render dashboard.