I can't login to my app

I can’t access my app’s dashboard.
The login form keeps returning me back to the login form.
The entrance is done through github.
How to solve a problem?

1 Like

Hey there, same happened with me. I deployed my services yesterday and seeing 503 error on them now, with a message, that service has been suspended by the owner. Is this the same case with you?

For reference, Some of my website links are :

  1. https://netflixapi-v9xz.onrender.com
  2. https://libvault.onrender.com

Yes, I tried going to my app page and got this:
This service has been suspended by its owner.

And I can’t enter the dashboard of my application because I’m being redirected back to the login form

Problem solved. Tech Support Response:
It seems your service was incorrectly identified as abusive and triggered a block.

On further investigation, we’ve found that one of our automated checks may be over-sensitive, and we’re working to make sure this particular false-positive doesn’t happen again.

1 Like

Glad to know Garry! Could u please tell how you reached out to them about this, :pensive: i have same issue and it’s not fixed yet

Can’t sign in to my dashboard. It keeps returning to the login page.

I wrote about my problem to the technical support of the site by email support@render.com
They asked for the credentials that I used to log into the application.
After that, they conducted some kind of investigation during the day and found out that the application was blocked by mistake due to an overly sensitive automatic algorithm.

Thank you for sharing @GarryGaller! Raised the ticket,now waiting on their response.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.