Failed to diploy

Jul 27 12:44:30 PM [2/4] Fetching packages…
Jul 27 12:44:34 PM error mongodb@5.7.0: The engine “node” is incompatible with this module. Expected version “>=14.20.1”. Got “14.17.0”
Jul 27 12:44:34 PM error Found incompatible module.
Jul 27 12:44:34 PM info Visit yarn install | Yarn for documentation about this command.
Jul 27 12:44:34 PM ==> Build failed :disappointed:


The error is showing the expected Node version is not being met:

Expected version “>=14.20.1”. Got “14.17.0”

The deploy logs show the Node version being used and a link to the docs on how to change it, e.g.

==> Using Node version 14.17.0 (default)
==> Docs on specifying a Node version:

Set the Node version to the one you developed/tested on.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.