DNS Issues after issues today

After the outage today (my build was affected). I’m now also affected by my site being unavailable. It has been working before today.

My browser is saying “DNS address could not be found. Diagnosing the problem.”

The settings all seem to be ok but the site isn’t working. Server is srv-c44r0q41nok3fqum34rg

I’ve tried re-deploying the site, but still no love :frowning: It seems that the health check isn’t running (it’s at least not logging it) and it isn’t live.

Please help.

Hey @hassox,

Looking at the DNS record for the primary domain (xxxxx.io - not sharing publicly without your permission), it doesn’t seem to be pointing to us. The onrender subdomain is working as expected. Can you verify the DNS record is correct?

Love to. What should the address be? There’s nowhere for me to find the address it’s supposed to be in the UI

This is something that needs to be configured through your DNS provider rather than within Render. We have detailed instructions here. The tl;dr of it is that you will want an A record pointing to for the apex domain.

That’s got it. Thankyou. When I went to my DNS settings the A record was missing :\ Something on this side. Thankyou for the fix.

1 Like