Deploy is hanging, unable to manually deploy

The organization for this service is “Shipyard DAO”.

I’m trying to deploy the “school-app” service, and it’s hanging on the most recent deploy. I’ve tried to manually deploy, and to rollback, but neither of those have made any noticeable difference. The deploy logs show the last few log lines to be:

Apr 11 11:02:54 AM  ==> Uploading build...
Apr 11 11:03:01 AM  ==> Build successful 🎉
Apr 11 11:03:01 AM  ==> Deploying...

This runs fine when calling npm start locally.

Hi Alex,

Thanks for reaching out.

Is this service in the Oregon region? We currently have on open incident with around issues with that region:

Apologies for the inconvenience.

Kind regards


yes it is, thank you for the quick response

yes it is, thank you for the quick response

[Discourse post]

How do we know if we are in the Oregon region? my static site says “Your site is live” and “in progress” at the same time (and the site is not the latest version).
Thanks in advance

This has since been solved. Nice job team!

Yes it’s working now, thanks a lot

Thank you both for confirming, apologies again for the inconvenience.

Thanks for using Render!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.