Deploy failing without any logs

Hello, I’m a new user trying to migrate a personal project from Heroku. My deploys are failing without any logs. Tried to follow the steps on migration guide Migrate from Heroku to Render | Render

The project is a GH repo, a Flask backend and a React frontend.


Hi @canbecerik,

Our engineers are aware of this issue and are currently implementing a fix. You can follow along for further updates on our status page:


Thanks for the information. The status page shows the issue is fixed, however, this time I cannot re deploy. I keep getting Internal Server Error. Tried manual commit deploys as well as clear build cache & deploy

Bump, still having this issue

Hi @canbecerik,

Is it ok if we attempt to deploy your service to try and replicate the error?


Hey, I guess I should thank for the rather slow replies as I’ve finally decided to stop relying on managed deployment services and spent some time taking some online Docker classes & learning how to properly dockerize my application. After that, I’ve just pushed a new Dockerfile and now it seems to run very well without issues. Thanks :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.