Connection timed out for email

I am required to send email to users of on registration.
However the email connection is getting timed out. it was working well till yesterday 01 july.
the same connection is working well locally and on other sites not hosted on
i tried to establish the connection in the shell, not working there too, timed out. But working in shell of other hosting service providers. the screenshot of traceback is attached

Hey there! I’m having connectivity issues too. Not related to an SMTP provider, but I’m trying to scrape a website and all I get is “Failed to open TCP connection to ____:443 (Connection timed out - user specified timeout)”

Is render not the best option regarding connectivity?

Is this a persistent error or does it only occur infrequently?

John B

Hello John
There was no such error till July 1. There after, connection for sending email is not getting established. I have tried to establish connection with same credentials locally on my machine and in shell of other hosting service providers, it is working at both places.

Similarly, my other site, is also impacted. I had to suspend the site, because new user registration is not possible without sending them an email. out there, the credentials for sending mail are different, but still process of establishing connection is getting timed out. But at other places, I’m able to establish connection and also send emails.

We worked with Rajeshwar here to determine the likely fault here. Using the command openssl s_client -crlf -connect <their-mail-server>:465 we identified that our Oregon cluster could not connect to their mail server.

Our outbound IPs were added to their firewall which had no success however upon returning to this the next day connections were now successful.

John B

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.