Can't access dashboard nor login

Hello guys, I have two account, a personal one and a business one, both connected to the same github account (which I think is what started to cause this issue).

Whenever I try to access the dashboard I get no errors on the Inspect Console, but I also don’t get to see anything else, other than the spinner.

I tried to logout by clearing all cache and cookies and now I can’t login either, all I see is a spinner and no errors, this happens on both my accounts.

What can I do?

Thanks in advance

FYI: That was my business account, this account is my personal one.

I can reproduce as well.

Hi there,

Apologies for the inconvenience, we’re currently investigating and are posting updates to the status site: Render Status - Issues accessing dashboard and API

1 Like

This is still a problem. Anybody got some idea of possible time to resolution?

This was resolved 25 minutes ago so everything should be ok now.

1 Like

Hi, I still have a huge problem:

I can access my dashboard,
I can access my database using my render web service,

but I can’t access my database from external services
(like PG admin, local server, or other tools).

I’m getting a “Connection terminated unexpectedly” on all of those services, despite changing nothing.

And my business relies on that. (currently out of service)

Everything was fine this morning, and when the dashboard shut down, this problem appeared.
My access control didn’t change and is still in (using Oregon hosting).
I also removed and added back the whitelisting, but nothing changed.

Do you have any idea what is happening?

I have the same problem as @demgregoire .
By the way, this problem only occurs in Oregon Region.

Not sure if related, but I can’t SSH to my private services either:

$ ssh
Connection to closed by remote host.
Connection to closed.

I just confirmed that I was able to connect without any problems.
At the same time, I confirmed that the Access Control was not functioning properly problem has been solved.
Thank you.

1 Like

Confirmed SSH is back was well.

1 Like

Indeed, the problem was fixed. Thank you.