Build failed | bson@5.0.1 The engine "node" is incompatible with this module

Hi I have problem trying to deploy a web service.
I got this message in the logs:

error bson@5.0.1: The engine “node” is incompatible with this module. Expected version “>=14.20.1”. Got “14.17.0”
Mar 6 10:34:15 AM error Found incompatible module.
Mar 6 10:34:15 AM info Visit yarn install | Yarn for documentation about this command.
Mar 6 10:34:15 AM ==> Build failed :disappointed:

i’m having the same problem…anybody care to solve this problem,please??


This error is pretty clear and covered multiple times on this forum, most recently, here:

You likely need to Specify your Node version.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.