Why is the default Ruby version is 2.6.8?

We’re on version 3.2.0. Version 2.6 reached EOL almost a year ago.

https://www.ruby-lang.org/en/downloads/branches/

Hi,

Thanks for reaching out.

We’re aware our default Ruby version is now EOL and are planning to upgrade it ASAP, but it needs to be done in a way that doesn’t affect any customers that are deploying with the current default.

However, it’s simple (and highly recommended) to define your required version: Specifying a Ruby Version

Alan

1 Like