Erb in ruby (requires ruby version >= 2.7.0)

I have trouble to run my web in ruby
I get this:

Dec 21 11:27:20 PM  erb-4.0.2 requires ruby version >= 2.7.0, which is incompatible with the current
Dec 21 11:27:20 PM  version, 2.6.8

any idea what I can to do?


Check out for information on specifying a version of Ruby.




What exactly should the entry in the Gemfile look like ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.