Pnpm is unable to resolve packages

After installing all the packages using pnpm it is still not able to resolve few packages

Error: Can't resolve 'cache-loader' in '/opt/render/project/src'

@mittalyashu Can you provide the name of the service?

It’s a static site.