Internal Server Error trying to deploy

I’m trying to deploy a static site we have been hosting on render.com for months now, but when trying to trigger a deploy either from the dashboard or through the deploy hook, I get an internal server error.

Screenshot 2022-09-07 at 11.19.09

Screenshot 2022-09-07 at 11.19.18

Hi there,

Thanks for reaching out and sorry to hear you’re having an issue.

Please could share some more details to help us troubleshoot this with you? For example, service ID (shown in the URL starting srv-) and a rough time of when you saw these errors (date/time & timezone). If you don’t want to share these details on the community forum, please feel free to raise a ticket with support@render.com

Thanks.

Alan

Hi, I currently have a similar issue.
I’ve set up a new site which is connected to a Github repository. Each time I want to log in or register on my blog site I keep getting “The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there is an error in the application.”

The name of the site is ‘https://test-fyq1.onrender.com/’

Please do you have any idea what’s going wrong?, I would really like to know.

Thank you.

Hi there, I don’t think this is a similar issue.

The original topic was an error occurring in the Render dashboard. From what you’ve described it sounds like your app is erroring and the first place to start looking would be the “logs” tab of the service.

If you still need help from what you find in your logs, maybe start a new topic or open a ticket at support@render.com with as much detail as possible.

Kind regards

Alan