How to re-deploy ignore updated

I often update my alone , and push changes to github , this will trigger render re-deploy every time . how to fix this problem . I don’t want a deploy whenever a readme submitting .


You could add the README file to the Ignored Paths of the Build Filters, e.g.


my rootdirectory is . (a dot)


setting like this does n’t work for me .

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.