Flowise installation: Error Command failed with exit code 127

Hello! I tried to install flowise with pretty much standard settings and it does not build.

Tried THEN a NEW web service after and now it has different errors - but also failed to build.
October 23, 2023 at 9:26 AM


Exited with status 1 while building your code.

b969be7 Merge pull request #1107 from FlowiseAI/feature/PostgresV…

Thx in advance.


I’ve replied to the ticket you also opened. Let’s keep the conversation in one place (on the ticket). Then you can update this post when we get to the solution.


I have a similar problem.
A few Days ago, it all worked fine…

Hi! Thx. Pretty sure I mentioned it only here. Don’t know where I can find open/answered tickets?

Tickets opened via the dashboard are handled over email.

I’ll repeat the response here for completeness:

This is likely an issue with the Flowise project open-ended Node version definition.

Which is provisioning Node 21:

==> Using Node version 21.0.0 via /opt/render/project/src/package.json
==> Docs on specifying a Node version: Setting Your Node.js Version | Render Docs

Maybe try restricting the version, e.g.

“node”: “>=18.15.0 <21”

If you have more issues with Flowise you may need to reach out to the maintainers of the project.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.