Connection to ssh.frankfurt.render.com closed by remote host

Hi, I’m trying to ssh into one of running service but I’m getting error Connection to ssh.frankfurt.render.com closed by remote host. after entering the passphrase in the terminal.

Running with ssh -v ... , here are the last lines from the output

debug1: Authentication succeeded (publickey).
Authenticated to ssh.frankfurt.render.com ([18.156.63.55]:22).
debug1: channel 0: new [client-session]
debug1: Entering interactive session.
debug1: pledge: filesystem full
debug1: channel 0: free: client-session, nchannels 1
Connection to ssh.frankfurt.render.com closed by remote host.
Connection to ssh.frankfurt.render.com closed.
Transferred: sent 2120, received 1240 bytes, in 16.7 seconds
Bytes per second: sent 127.1, received 74.3
debug1: Exit status -1

Hi,

Can you DM us your service_id (ex: srv-c7f20uoivq09hsa63c4g)? Can you also try redeploying your service and trying to ssh in again and see if that’s successful?

Hello,

I’m having the exact same issue with a MongoDB private service. Tried “Clear build cache & redeploy” but still the same error.

Any ideas?