Building Failed due to numpy

ERROR: No matching distribution found for numpy==1.23.5 (from -r requirements.txt (line 12))

Check out this thread.

The solution for him was to fix the the Python versio, docs here: Specifying a Python Version | Render

Hey Ritu,

As stated above, upgrading the Python version may solve the issue. Please try and let us know if that resolved the issue you’re having.

Jérémy, Render Support

I have a ticket open with Render support. I have specified PYTHON_VERSION (3.10.8) and have added numpy version 1.24.0 in the requirements.txt. I still have issues loading dependencies. No error on my local environment. What else can I check?

Hey Gopal,

I’ve reached out to you via the ticket you opened with us. Let’s keep the conversation there and let me know if you have any further questions/concerns.

Jérémy, Render Support

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.