Bug - can't reduce auto scale

There’s no save button. I can only hit the back button. Therefore I can’t auto-scale down back to 1.

Bollow is a direct link to the site:


If you’re looking to scale back down, you need to grab the right part of the slider and move it back to 2. Remember, autoscaling means you can’t set a static number of instances. If you want to keep the number of instances at 1, you’ll have to turn off autoscaling.

Once you adjust the right part of the slider, the ‘save’ button will become clickable, as it’ll detect the changes.

Render Support, UTC+3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.