Web scraper stops working on render

So I have this amazon web scraper that works fine when I run it on my computer, but it stops working on render, I am sending a headers in my request to amazon as well. I think the request sent by render to amazon is getting blocked by it and I am getting a response code of 500. Is there anything I can do to fix this?


When asking for help, you need to elaborate on your issue in as much detail as possible, e.g. any logs/error messages, reproduction steps, screenshots, etc., to show the problem you’re experiencing. You’ve not even mentioned which language/packages you’re using.

However, I suspect you’re missing Chrome, which isn’t installed on Render by default and has been raised in plenty of discussions on this forum. It may be worth searching this community site for the same error you’re getting to see if you can find a solution to try.

Kind regards


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.