(render.com) Booting worker with pid:<int>

May 18 04:45:05 AM  ==> Build uploaded in 8s
May 18 04:45:05 AM  ==> Build successful 🎉
May 18 04:45:05 AM  ==> Deploying...
May 18 04:45:29 AM  ==> Starting service with 'gunicorn -b app:app'
May 18 04:45:36 AM  [2023-05-18 11:45:36 +0000] [51] [INFO] Starting gunicorn 20.1.0
May 18 04:45:36 AM  [2023-05-18 11:45:36 +0000] [51] [INFO] Listening at: (51)
May 18 04:45:36 AM  [2023-05-18 11:45:36 +0000] [51] [INFO] Using worker: sync
May 18 04:45:37 AM  [2023-05-18 11:45:37 +0000] [61] [INFO] Booting worker with pid: 61

Stuck deploying.
I’ve tried to run with 'gunicorn app:app` as well. I’ve seen on the forums that someone fixed this issue by upgrading from free tier (which I use) to pro tier. But, I think the old tier system is deprecated. If this is a memory issue, I would like to know what tier I should upgrade to. Otherwise, any input and help is appreciated.

Hi there,

Are you still running into this issue? If so, can you please provide the service id of the affected service so that we may take a look?

Service instance types can still be upgraded to the following options: https://render.com/pricing#services via the service settings page.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.