Invalid Certificate for Web Service


For some reason I am getting an invalid cert error:


This is for the URL

This was working a few days ago.

Any help would be appreciated.

P.S This service is amazing :0)

Hi Craig,

Thanks for reaching out.

I’m not currently seeing any certificate issues with If you’re still seeing a problem, please could you share some more details, like browser/OS, when did this start, etc. Have you tried a hard refresh in the browser? Maybe the output of curl -Iv would highlight any issues?




Seems to all be working now, classic :0)


Hi Alan,

I just started having a certificate issue today. The certificates were valid about an hour ago, but it started failing about 30 min ago (~5:30 pm MT).

I ran the curl command you mentioned and this is the output:

*   Trying
* Connected to ( port 443 (#0)
* ALPN, offering h2
* ALPN, offering http/1.1
* successfully set certificate verify locations:
*   CAfile: /etc/ssl/cert.pem
  CApath: none
* TLSv1.2 (OUT), TLS handshake, Client hello (1):
* TLSv1.2 (IN), TLS handshake, Server hello (2):
* TLSv1.2 (IN), TLS handshake, Certificate (11):
* TLSv1.2 (OUT), TLS alert, unknown CA (560):
* SSL certificate problem: unable to get local issuer certificate
* Closing connection 0
curl: (60) SSL certificate problem: unable to get local issuer certificate
More details here:

curl failed to verify the legitimacy of the server and therefore could not
establish a secure connection to it. To learn more about this situation and
how to fix it, please visit the web page mentioned above.

Hi Stan,

The IP in your curl doesn’t seem to be one of ours. It seems to be OpenDNS:

$ dig -x +short

Are you using OpenDNS? Are you still seeing this behaviour?



Hi Alan,

I was not aware of this, but it turns out, our company is using OpenDNS. I’ll need to get with our IT staff and work it out with them.

Thanks for the quick response! :grinning: