I am getting this error "Exited with status 1 because of an internal system error. Our team has been notified"

Hello, i am getting this error when deploying an app i already deployed succesfully and that is running locally without issues. i don’t know is the last push to the git is causing this or is this an issue with render that i can’t do anything about?
Thank you

The same here I spent more than 5 hours rechecking my code.

yeah… i deployed on another service and it worked. are you using a free plan? i’m on a free plan but i’m considering taking a paid one if this is what you get on free.

The same error when upload Django project in , with last commit get this error , and no issues in my code

Yes,I’m on the free plan, Which another service did you try with?

which services you try?

tried pythonanywhere to make sure the problem didn’t come from my code… However i’d like render to be fixed than recreate a new database from scratch

It’s solved for me now, I don’t know if it’s temporary issue in Render or in my code as I’ve an issue with static files

is this your first upload? you need to use whitenoise or another way to serve static files. look up for tutorials

Hi Yann,

Sorry you ran into this issue.

Our Engineering team just released a fix for the issue that was causing these failures.

Please try a Manual Deploy, selecting the clear build cache, and let me know how that goes.



seems to be working again. Thank you for your help

Me, too…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.