Unable to login, 500 and 400 error after brand new deployment

I just made an account and followed the instructions of the apps but i cant get into them

This is a screen recording of my issues, i have tried redeploying them with no change

Why isnt it working?

Thanks

Your ALLOWED_HOSTS variable’s value has https:// in it, per the Chief Onboarding documentation ( Deploy with Render | ChiefOnboarding ) :

Do not add the protocol (https://) before the url.

I did that and it fails to redeploy

I deleted and did it all over again and same issue

The calendar app did redeploy successfully but it still has the same error

You’ll have to tell us what the logs say.

ERRORS:
?: (4_0.E001) As of Django 4.0, the values in the CSRF_TRUSTED_ORIGINS setting must start with a scheme (usually http:// or https://) but found chiefonboarding-bz99.onrender.com. See the release notes for details.
Cache table ‘cached_items’ already exists.
2024-03-18 02:54:33,586 WARN exited: scheduler (exit status 1; not expected)
2024-03-18 02:54:34,599 INFO spawned: ‘scheduler’ with pid 464
2024-03-18 02:54:35,600 INFO success: scheduler entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
Couldn’t start slack app: ‘NoneType’ object has no attribute 'token’SystemCheckError: System check identified some issues:

This sounds like a ChiefOnboarding bug because you’re not setting CSRF_TRUSTED_ORIGINS, I assume ChiefOnboarding is deriving it, and seems like it’s deriving it incorrectly.

Unless you have it set in code which I/we wouldn’t know.