My app URL is loading infinitely

It’s not a change if you need to delete and create again…
For system side, it’s a totally new service.

Backing to the main problem: create the new service instance on Ohio and everything it’s fine again, so looks like it’s on Oregon region…

frankfurt the same also… :confused: How to make instance?

I don’t understand it. :confused: Frankfurt maybe works, but when you open site after long time it take looong time to load :confused:

That’s just the usual cold start for free services. It’s normal. The service goes to sleep after 15 minutes of inactivity and takes a while to come back.

maybe on render it’s normal, but for example on heroku I haven’t such problem… It’s not nice…

Heroku free tier (and now even their cheap paid plan) worked the same, though maybe the cold start there is faster for your app for whatever reason. In my case it takes about the same. It’s clearly stated in the free tier conditions, so there’s no reason to conflate the two things.

I checked it now. It takes for about 4 minutes… It’s too long :confused: I didn’t check time on heroku, but I’m sure, that it was much less time… :confused:

I have this very blocker presently.
I just created a backend web service on render and it was working but after a few hours the url stopped responding. Despite the deployment is live.

1 Like

I have had to redeploy with actual changes in my code before it came up again.

1 Like

For now i checked after few hours of keeping web service idle and its working
I selected South-east Asia which runs on port 8000
But i think you should choose the region which is nearest to you
But south east Asia worked for me
Will update again

UPDATE: It works but takes 2-3 minutes to come alive if few hours of inactivity

I changed mine to Ohio, and it seems to be working fine. except maybe going back to the ~1min long jumpstart of the app after the inactivity period.

I’m experiencing the same issue on Frankfurt servers. My app doesn’t recover from inactivity correctly, and needs to be re-deployed to work again.

check it several times. For me i takes from 2 to 10 minutes…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.